Setting up studio monitors

I set my Scarlett 2i4 as input and Saffire as output. Then I connected my headphones to the Saffire and the studio monitors to the Scarlett. Strangely, I hear all the sounds on Chrome browser through my headphones but anything off Logic comes through my studio monitor. I have no problem with it but am very curious as to why this is happening! Can anyone chime in?

1 Like

Are you using Windows or Mac?

Windows will use the default soundcard to ouput sounds, in your DAW you can set which soundcard you want used and this will override the default set in Windows sound options.

I use Windows and have mine set with my onboard sound as my default which has some fairly decent Logitech speakers connected to. Chrome, Media Player etc all come through the Logitech speakers.

Adobe Audition, Premier Pro and After Effects are all set to use the Studio Monitors as their output.

If you’re using Windows and wants everything to come through the studio monitors open control panel, hardware and sounds and select the Scarlet 2i4 as the default device and then everything will come out the studio monitors.

1 Like

I use a Mac. After reading what you said I think I kind of know what’s going on though…it seems that my Logic settings are overriding my Mac sound output settings.
Thank you for your response @markdenholm!

The Mac is the same. The OS has its own sound settings and the DAWs can be routed differently from within them.

If you head to your native OS sound settings and select your 2i4 as the output then you’ll have routed everything through the monitors.

1 Like

Thank you, @markdenholm!

I know you said Mac and it looks like you figured it out but just for anyone else who has the problem and is on PC, you should be able to solve it by disabling the whatever your onboard sound card is in both the playback and recording system window and enabling your interface also in both windows. I have had to actually disable then remove my sound card as a choice from those windows before it would work.

1 Like