Issue with MRCs Audacity presets

Dear Audacity users!

I recently bought two Audacity Presets (04 radio imaging voice, 01 radio voice) here from MRC. When I want to use them (Mac OS 12.0.1, Audacity 3.1.2), they do “something” (waves getting higher), but then it is stated that the "macro noise Gate is not detected“ and it reverts to unchanged.

Has anyone had the same problem? When I wrote to help@musicradiocreative, it was simply suggested to ask this forum

Thank you from Innsbruck, Austria!

Thank you @Norbert that is the best place as we monitor and trouble shoot issues like this for our users here (as this post can potentially help others). I am pinging this to our tech support and we will post back as soon as possible!

Thanks so much for this question @Norbert and also a big thank you for buying some of my Audacity presets. Apart from this Noise Gate issue I hope you’re enjoying the presets so far :+1:

Noise Gate was transformed from something you need to install to a default effect in recent versions of Audacity. It should work OK with your version 3.1.2 but do note that version 3.1.3 of Audacity was released 4 days ago with some ‘quality-of-life improvements’ so it would be worth to upgrade and see if that fixes this issue otherwise do let me know and I’ll take a look at your particular presets and setup. If you could contact us with the result I’ll look forward to helping you further if needed. Thanks! :slight_smile:

Well, I tried the first preset with the newest version 3.1.3 but it still does not find the noise gate, although I can find / activate it manually. To solve the problem, I simply edited the preset.txt (deleted the corresponding line). As a result, no noise gate activated, but everything else worked. Thank you!

1 Like

I dont really understand how you edited the preset.txt. When you delete the corresponding line? How does the file look like?
Hope you see this message.

Hi Norbert
I dont really understand how you edited the preset.txt. When you delete the corresponding line? How does the file look like?
Hope you see this message.

Hi! The preset file is a simple txt.file (e.g. 01MRC - Rdio voic.txt) which you can edit with any simple text-editor. I my case, I deleted the line with the noise gate in it.
Hope it helps!

Thank you.
I can see that worked… but does that change how the preset sounds?

As far as I know, yes. The programme gets its instructions and variables from it and, after deleting the line with the problem, it worked OK for me.

Hey everyone, a little update on this. We’ve been testing the presets here on both PC and Mac and are unable to replicate this issue (seems to be with the noise gate part of the preset).

The noise gate plugin was never native to audacity until recent versions and is still available for you to download and install manually here: noisegate.ny

This seems to be an Audacity legacy issue rather than MRC preset issue (as far as I can tell). Hopefully installing the plugin will fix things.

An alternative to try would be to completely uninstall your copy of Audacity and reinstall a fresh copy to see if everything then works. I can only imagine perhaps the Audacity upgrade process didn’t fully intergrate the noise gate as a clean install would happen. I’ve experienced plugin/preset issues with Adobe Audition upgrade instead of fresh install so perhaps worth to try this.

Anyone who tests these please post back your experiences so we can help and improve. In the meantime we’ll be shortly releasing a hotfix for those users experienceing issues. Thanks!