Help with really "metalic-y" and overly excited sounds using default settings from Presets

Hello! I have a quick question about using the Pro Podcast Presets V3.0. Everytime I use them, I’ve just not been successful in producing anything that sounds better than the original unfortunately.

All of my source audio sounds very natural and warm. But the second I put it into the presets, it sounds horrible - I keep hearing new scratchy sounds, the audio becomes “cold” and “metalic-y” and over excited.

I keep messing with the Parametric Equalizer and the Mastering settings but I am not have any luck. Does anyone have an idea of what I could be doing wrong?


Hi @areinhold could you please provide a dry unprocessed sample of audio you run via presets? I can then take a look and see how we may be able to fix it :slight_smile:

Hi @Izabela! Thanks for getting back to me!

Here are the files attached. I’ve attached the original titled Issue.Original.wav. I’ve also attached the processed audio that went through the Presets.

Processed through Presets

With the Presets, I enabled the following effects:

-Speech Volume Leveler

Under the Podcast Voices Bus:
-Multiband Compressor
-Hard Limiter

Under Final Mix Bus:

Under Master:
-Hard Limiter
-Hard Limiter

As you can hear, the audio becomes “cold” to me and I hear a lot more artifacts. I know this is subjective but I hope it makes sense.

Perhaps I am not understanding how these effects work together? Please let me know if there is something I can try to do to fix this. Thanks!

1 Like

Okay it seems that you have too much compression maybe you can put 2 or 3 ratio.also on mastering plugin try to lower loudness maximizer and output gain should be on 0. also hard limiter put on -3 or -6db and input boost try first 0 then just increase maybe 2 or 3db…but in my opinion the processed file sounds great. it depends what you wanna achieve.

1 Like

Thanks for posting up your settins @areinhold and @Omke for the great suggestions!

It does sound that your, already good microphone, is getting a little overcompressed.

Could you please try switching these settings OFF on your Podcast Host 1 track please:

  • Speech Volume Leveler
  • Dynamics

Listen and find out if this makes things better for you.

@Omke @Mike, thanks for the insights!

Since you pinpointed the areas I should look at, I’ve been able to play around with the Speech Volume Leveler and Output gain in some of the Compressors. I was able to achieve the sound I wanted - a slightly more natural sound by replacing the default Speech Volume Leveler with a Single Band Compressor at ratio of 3. I kept the Dynamics effects on because the gates and other preset default settings work well in my scenario.

My original audio definitely was recorded with slight compression - I was using the new MV7 mic and used the Light compression feature during recording. In the future, I’ll try recording without compression at all so that the Presets have a clean source to start from.

Thanks a lot for the help!


Great to hear this :partying_face:

1 Like