Echo in MRC v3.0

When using the preset v3.0 for a multitrack session I would like to use the echo track. It sounds great - but the echo will just go on “into eternity”. Very quiet though - but it’s still there. How/where can I fade out and get rid of the echo when I want?

Hey @hbjornev, yes you can!

You can open the “volume” or “rack mix” automation lines on the echo track or master track and make keyframes to fade it down. Make sure you bring it back up at your next clip though :smiley:

You could also turn down the feedback in the analog delay plugin to a level that works for you.

Hope that helps!


Great question and answer there from @Bjorn!

Another tip is to disable the Analogue Delay effect on the Voice Echo track as this will greatly reduce the amount of echo on the tail end too.

What I offen use to reduce the echo at the end of a sample is the smooth fade out option.
Effects → Amplitude and compression->Fade envelope(proces), and there I set the fade out!
Maybe not the right way, but certainly a fast way. But before I use this option I reduce the whole sample to -1 Db and then use the fade out.
fade out|690x495

Another very nice feature in multitrack mode is to use the fade icon on the track, small square block at the beginning and at the and of the track/sample.
To fade at the same time start and end, put your mouse cursor on the icon, press the Alt key and drag with the left mouse button to the left or right, depends if you are at the end or at the beginning of you sample. Press CTRL-key en change the fade shape or press the shift key for linear fade. So a lot of options within a mouse click :smiley: