Adobe Audition Presets Lite v1.0 - Help

Hello Everyone!!

I am noticing the ends of my words are being faded out. Is there something I can do to change that? I don’t see the option to modify the presets.

Thank you,


Thanks so much for this question @haris773! I was able to answer it for you, in detail, on our live stream last week. Take a look at this video from 8:51 for all you need to know:

Esentially you need to make sure the audio going into the presets is loud enough. A couple of ways you can do this:

  1. Normalize your audio in Waveform view before bringing into the multitrack presets.
  2. Use Match Loudness on all clips in the multitrack. Right click and select Match Loudness :slight_smile:

This ensures all audio is loud enough to hit thresholds on the effects and to not be clipped (as you’re likely experiencing) by noise gates.

This should help. Enjoy.

Hi, you could try normalising your audio one the waveform. Alternatively you’d need to adjust the hold and/or attack time on the gate to stop this happening.

Thank you Mark for your reply, where do you adjust the gate? I don’t even have the option to edit any of the parameters used on these presets

I don’t have a set of these presets so I’m not sure how they are set up.

Have you tried normalising the audio to -.01dv before running it through the presets?

I have tried that, but unfortunately no luck