Stuttering vocals

Hi. I was invited by a member to join in order to present this issue to a wider audience of professionals. I’ve presented the same issue (with video of the problem that would have been very helpful in this case) on Reddit AdobeAudition community. They had presented nearly a dozen different theories on what is causing it and what I should look for. So far nothing has helped.

The issue is that, randomly, almost every time attach my laptop to record, the audio begins to stutter with a helicopter ripple effect that someone has said was sample drops. I have heard many different posits on the potential cause and I have troubleshooted this and no solution has worked other than (it’s ridiculous) to completely uninstall and reinstall every use.

I’m using (check screenshot) a macbook pro. Specs in screenshot. Connected to a focusrite solo scarlett interface and then to a shure sm7b although we can probably count out the hardware on this. Because macbook pros only have a c type usb inout, I use an adaptor to connect the usb like we all do when dealing with apple machines.

Here is a link to the video on reddit that may help. I’ve recorded with mic, native mic and it happens and doesn’t happen randomly. It’s a coin flip. Yet I don’t touch any settings at all. I’ve listened to end product of the distorted vocals on VLC and it sounds exactly the same, distorted.

I really can’t afford to lose time with recording and the random coin flip “will I get to record today without losing all favourites and keyboard shortcuts for a reinstall” is a nightmare.

Let me know if anyone can spot the issue but feel free to read the reddit thread because I explain a lot more in response to problem checking so you can see if I’ve missed anything.

Thanks everyone.

Michael

Screenshot_20210206-192137_Reddit|236x500

Hi Mick,

It sounds like you already have had some good ideas/suggestions to pursue your problem. Apologies if you have had these suggestions already from the other site.

After listening to your audio and then checking your system specs via the link - I’m thinking that there could be two possible problems producing the results you are getting…

The first is based on a similar experience, your current version software isn’t compatible in this case with Big Sur. If that’s true, then it shouldn’t be too long before an update is available to fix it.

The second is a little more worrying, the drive being used to record your audio onto is either not fast enough or has a problem reading back the data quick enough to the application being used.

As you are using a Mac, what happens if you record the mic audio directly into ‘GarageBand’ and playback via ‘GarageBand’. If the playback is fine import the audio file into ‘Audition’ to playback and compare the results. At least we would then know that your Mac and selected recording drive are alright and the problem would appear to be software compatibility.

Ian T.

1 Like

Hi Ian! Thanks for taking the time to respond. I do hope that my brand new 2020 macbook pro isn’t problematic outside of the operating system and hopefully it does fix it with an update.
My father and I were doing an 11,000km zoom last night to troubleshoot (he’s 50 years background audio production and radio) and noticed that (so far) when I record in mono, no issues. Stereo, there is. Also when I first tried while he was online with me (stereo) no problem. Then unplugged all so he could hear the outcome which was perfect. Then when plugged it back in, the problem again. Then tried recording in mono and the issue didn’t appear. Who knows, it may later but he also had the idea of recording into audacity or garage band.
Now, instead of ongoing uninstall and reinstall (which sounds ludicrous of course) worse comes to worse…I’ll record my tracks in audacity and then multitrack the migrated files into audition. I’ve spent 18 years almost using audition without issues until now and don’t want to learn a new platform.

Thanks again Ian. I’ll try recording with audacity and garage band.

Cheers

Michael

Hi Mick,

I would try ‘GarageBand’ to test this as it is ‘Apples’ own software and should work fine with Big Sur.
Audacity on the other hand is third party as is Audition, both of these have users reporting problems with Big Sur at the moment.

Ian T.

A few things I’d suggest (without seeing your full setup). They are both in Preferences > Audio Hardware:

  1. Increase I/O Buffer Size.
  2. Change Sample Rate (if 44100 make 48000 and if 48000 make 44100).
  3. Tick Attempt to force hardware to document sample rate.

Other than that I’ve not experienced this issue before so hope you get it solved!