Feeling Dumb - Can't Get My Voice To Not Sound Like Yelling

Hey guys, first off, I want to thank Mike Russell for all of his insightful content on YouTube. He has proven to be incredibly informative and I’ve learned a lot of great tips and tricks to get my podcast audio sounding better than ever before.

Problem is, it doesn’t seem to matter what I do, I can’t get my vocals to sit right over the Podcast Music track. I’ll put the music in Podcast Music, put myself in Podcast Host, Match Loudness to -23 LUFS and yet I always sound boomy and loud, not the warm gorgeous tone that Mike has shown in his demo video of the Presets. Worse, when it’s just the guests and myself and no music, it still sounds loud. What am I screwing up? I’ve tried disabling Speech Volume Leveler and Dynamics, but it’s still going into the red. I’m wondering if it’s something within mastering? I want to figure out how to fix this so I can use the Pro Podcast Presets as the time saver they’re meant to be.

1 Like

Your problem can be caused by several settings… first setting might be the level of your mike. You did not write down what kind of mike you use , I use Shure and with the shure comes a little programm, in that programm I can set the volume of the mike. Another thing what you can set when you use adobe audition is to use the option speech leveler, (Effects → Amplitude and compression-> Speech Volume Leveler. I have set it to -1 db, that works perfectly for my radio broadcasts, I always make the show before transmitting. Almost same like you make a pod cast. I hope this will help you to sound better.

1 Like

Please share an example audio clip or (even better) a video of your session file in action. I’ve a feeling you’ll need to lower output volumes on your effects racks or simply reduce the volume of audio going into each track’s effects rack.

Failing this you can also install a “catch all” hard limiter on each track or the final mix track that will stop audio going above -1dB and into the red. Hope that helps a bit!

1 Like

Hey, @Mike so sorry for the delay; I tried to implement some of your suggestions, but I seriously think it’s my Audition inexperience playing into this. Because not only do I think my guest and I sound too loud typically, but it doesn’t have that nice ‘seating’ that your voiceovers have when the music plays. This happens with EVERY clip I use, so I feel it’s definitely on me.

Therefore, I have attached a screen recording and raw MP3s of the entire podcast straight from Riverside (both me - Derek, and my guest Steven), so you can play around if you’d like. Bear in mind: this riverside example was my first ever podcast, and I’ve improved since then and got better equipment too. But I’m trying to remaster all my episodes using your lovely presets. Therefore my mic technique in this won’t be the best, and there are some chair creaks and parts where I stumble on words that I will edit later once I learn why the presets aren’t working right for me. These files haven’t been noise reduced; they haven’t been run through Descript studio sound; they’re the raw recordings.

The echo you hear on my part (I’m the second voice in the recording) is due to mic bleed from the remote guest that I would be editing out.

If you’re able, feel free to mess around with these and let me know what I’m doing wrong and why they sound as loud as they do in the video example. I’m curious if you can get them to sound “right.” Bear in mind, and they even sound that loud when I “loudness match” to -23 LUFS.

Also, you’ll maybe recognize this podcast as the one you just did a voiceover for. Thank you for your quality work. :smiley:

Hi @Mike sorry to bother you. Just wondering if you had an opportunity to play around with the unprocessed samples to see if it were possible to get them sounding “right”.

If you hear a echoing from the other mike it is easy to remove that when using Adobe Audition Multitrack.
Set your mike to a channel and the mike of the guest to another channel.
Just make the recording and when the recording is finished then you need to edit the two tracks. Sometimes make extra copies in the same track. The trick is then to silence the mike that is causing the echoing. Two ways to do that . You can drop down the track that i scausing the echo from 0db to fully down just by clicking on the volume line, place minimum four dots and drop it down. Or make a copy and remove the part where the echo is. see images below.
Original recording, causes echo(marked in purple):
original with echo
Solution I prefer is make copies into the same track of the recording of the track:
Another possibility is drop down the volume level in the track where echo is:
I hope this will help you to remove the annoying echo… :smiley:

Excellent solutions from @Dj-Pablo - thank you!

One potential solution for your audio levels and loudness could be to adjust your gain and compression settings to ensure that the vocals are sitting at the appropriate level in relation to the background music. Additionally, try using a multiband compressor to specifically target and reduce any boomy frequencies in the vocals. Finally, consider using a mastering plugin to fine-tune the overall loudness and balance of the audio before exporting the final podcast.

1 Like