Clips in Session Templates

I have created and saved a template.

There is an intro and outro jingle, that, every time I open the template I have to ‘link media’. Is there something in preferences I am missing? The template is super useful, but having to re link the clips every time is such a waste of productive time.

Thanks in advance

Perhaps the media files were at a different place at the time you created the template the first time. Try to export it again as a template onces you have your media right (use the same name so you overwrite the previous one), close it and make a new multitrack project with the template again.

Tell me if that helps



Hi, yes, I have tried all that already. Still no joy. I was thinking of renaming it as sometimes that works. Thanks though

Hello @David, try to open your session template on a text editor and look for this lines i.e. :
<file absolutePath=“C:\Users\username_foldername\filename.mp3_”.
(this will vary from one computer to another, also if you are on a pc or mac)
You will find a path for each clip you have on your session.
Now try to look on your file explorer if the path it’s correct, or the files are not longer there. So at this point you have three options:

  • Put again the files at the path that the .sesx file has.
  • Rewrite the new path on the .sesx file.
  • Rebuilt your template.

Hope it helps!

Have a good weekend.


thank you for the advice, but I managed to solve this earlier. Audition now gives you the option to save as template session file. You don’t to export session as template. When I saved it this way, it worked perfectly.

Thank you for your response though.


1 Like

Your welcome @David, glad you managed to solve the problem.

Great weekend