Arm the track for recording in Adobe Audition Multitrack

In the Adobe Audition Presets v3.0 I am unable to arm the track for recording anymore. I use the keys shift+1 but the symbol to record the letter R stays greyed out.

Hello @theo.souldoctor, this is not an issue with the presets so I have moved your post to the relevant location :slight_smile:

I don’t think you have selected your input in the track settings which is why the ‘R’ button is greyed out.

Here is how you select your input:

Once you have clicked that, you should see that the ‘R’ icon is no longer greyed out.

Let me know if this helps!

It helped to arm the track for record but the quality of the recording is very distorted. I can’t use it by any means. I a made a new track in the adobe preset v3.0 template but also in the new track the recoding sounds very distorted. Routing the recorded track through the Bus: Voice male (FX) doesn’t make any difference.
Finally I re-installed the presets 3.0 but that either doesn’t work.
I use the latest version of Adobe Audition on Macbook Pro 13
MacOs High Sierra 10.13.6

Are you able to just do a regular recording in a single track? Is the issue with distortion present then too? If yes the issue will be with your chain somewhere (could be hardware related). Let us know!

The problem is solved . It was hardware related. After changing the I/O Buffer Size in the Adobe Audition audio hardware setting from 128 to 512 the problem was solved. Many thanks to you and Bjorn!

2 Likes

Glad to hear it Theo!