Adobe audition recording bug

My name is Ronen, I’m an Israeli v.o artist using AU since it was “Cool edit” version 1.0.
I asked several people about this issue, and no one could give a solution.
pls listen:
This bug never happened to me in my home studio, but in the radio station where I teach, It happens from time to time, in two computers, one with a professional sound card (Muto) and one with a basic onboard sound card.
The first time it happened, it began and disappeared in the middle of the recording, and yesterday it “covered” the whole recording (4 hours).
Does anybody have any idea or hint what could it be?

Hello Ronen_Jirshler i experienced this once in my home studio, turns out i had the latency setting on the input device too low had to dial it back a little and that solved everything.

Thanks Shameer ali, I’ll check that. do you remember or can you check what is the ideal latency settings for regular recordings? (Ste 44100 16)

Hi Ronen,
Ideally latency settings will depend on the processing power of the computer, in cases where you do not need to monitor in real time i will drop the latency setting to as low as 256 or 512 that usually does the trick especially for older slower computers.

Well, now I’m not sure I know what settings you’re talking about. But if you meant the audio hardware tab in AU settings, so yesterday it happened again- in one computer the whole 4 hours recording is damaged, in the second computer only the last 10 min of the 4 hours recording were damaged. In both, latency was set to 150 (see attached) IMG-20180614-WA0007|690x387

Hello I’m speaking about the latency settings under Edit> Preferences>Audio Hardware see image attached, try changing that to 250 or 400 and see if the problem reoccurs.

this setting also affects the Analogue to digital conversion and if your PC does not have the necessary processing power the 150 setting you currently have may be too CPU intensive.

And as you can hear from this clips i managed to recreate the error by adjusting my latency to 30, i have a pretty powerful Computer for editing so had to push it to the limits to recreate.

Ok, thanks for your time, this is very generous, i will try that.

Great, let me know if it helps.

HI again,
P.S- If youre already so kind- what is the downside of low latency (400, 512)? in others words why not record like that always?

Hey, low latency does not affect regular everyday recording lets say if your are doing a voice over or recording program content from your station just for the purpose of saving that file for later production.
The downside comes if you are recording and monitoring that recording in realtime then there will be an issue, because you signal will return to you slightly delayed (example if someone is singing to a track and the latency is low then the voice when laid down will be slightly out of sync with the track).

Did changing this setting solve your issue ??

thanks for the explanation,
toady i’ll know. in wednsday i’m recording 5 hours of broadcast on our station.
so im setting the latency to 400 in both computers, hoping thats it!
thanks a lot!

Well, I have no good news today-
In the first computer the file was damaged from beginning to end. In the second one, the backup recording I recorded five hours of mainly quiet.
Any other idea?
in computer number one, other users record with no problems. Even in my user we’re making shorter recordings with no problems. There is no any connection or link between the two computers, the backup even disconnected from the network. Yet the only two things they have in common is the signal the are recording and the length of the recording.

One question @Ronen_Hirshler, in what editor are you recording it? WAVEFORM or MULTITRACK? as far as I know the WAVEFORM place the recording on a temp folder until you save it. Sometimes in that process an error may occur, specially in long files. The MULTITRACK mode records directly to the disc. Another question, your cache and temp folders… were are they? Having on the local drive it’s ok, but it’s better if you have it on a separate drive. This is just an idea.


hi @Juanmapinker, thanks for answering. I’m recording in waveform mode, I don’t know the multitrack recorder, I’ll try it.
those two computers are in a school radio station, I’m only a guest
(but only I experience those recording bugs), so I cant connect any hardware to the computers.

Oh, so the cache is on the local drive ok. You tell us what came out.



I just finished testing it.
I recorded 5 hours from the same signal in both pcs, and it came out perfect.
I hope that’s it.
Thanks a lot!