Adobe Audition CC 2018 Issues

Not sure if it’s a bug or a setting (can’t find the setting) There is no pan knob or a blue line to pan in the multi track. I’ve looked through Adobe’s support pages…no help…looking and looking…NOTHING…Any Suggestions???

Capture

I can verify that the playhead problem definitely exists!

Another strange problem I have run into since the release of 2018, when I open a multitrack session that I created in 2017 to perform some edits and mixdown I get an audio file that has a weird feedback loop about mid way through to the end. I’ve had to start a new multi-track session and re-create from scratch in order for it to mixdown properly.

Any one else have this happen?

Is it possible, in Multisession/mixdown, to get CC 2018 to remember the latest bitrate setting? My default is 128 kbps right now.

I use Win 7

One other bug - when I use automation on one of the tracks. I use some stretching on the track. Here I have a picture, a sample of the error and a sample of how it should sound. I also tried to lock the keyframe on the automation, but with same result.

It seems like CC 2018 is not so good, handeling small samples.

Try changing the stretch on the last clip to Rendered if it is currently only on Real-Time.

I’m probably like most people in this forum who uses Audition on a daily basis. I use it for professional work. This latest release is nothing but a s#*t show for my production workflow. I’m going to have to revert back to 2017 until Adobe puts out something that I don’t have to troubleshoot for them. Either that or I’m going to make the plunge into using a more professional DAW, and then it’s adios Adobe!

Very displeased for sure.

Hmm. I wonder what Adobe have done differently in this latest release that’s causing you headaches. I would not be pleased either if something they changed made me have to change my workflow. Not happy at all.

This is the case for every release, people download it they find bugs, and then they revert back to the previous version. Which is why my recommendation has and always will be to wait with updating to major versions until after the first bug fix release has been released.

No ETA on the bug release for CC 2018 yet though. I’m guessing it’ll be here before the end of the month.

This is great advice. I’ve just been experiencing strange problems all around. When I open a session I’ve saved from the previous version, perform some edits, and mixdown, I get this file that has some weird feedback loop (almost as if a reverb with a lot of feedback that increases gain to infinity) and the file is unusable.
The only way I’ve found to fix this is to build a new session from scratch with the same audio files from the non-working session. Other strange things too. Just tonight I was working on a session when the window just minimized to half-screen (with half of the window out of view) and I couldn’t get it to move over back to center. I had to restart the program and it still was half-screen. I then stretched one side as far as it would go before the window would let me grab it from the top and move back to center.
All of these kinds of hiccups add time to my work sessions…

Yet another issue. This time with the markers. They move around and don’t stick to their points. Here a picture before and after I deleted the highlighted clip. Then you see that the next marker “Marker 3” moved the length of the time I deleted. And then the marker is to no use for me. AND if you delete a little bit more outside of the markers, the markers remain on the timecode.

That is a -terrible- bug! Unless, hidden somewhere in the menus we haven’t found yet, there is an option to make the markers move with the waveform, (which is the default anyway) or keep them stuck to the timeline no matter what you do with the waveform.

I’ll be checking this one myself when I get a moment.
Thanks for finding this one.

2 Likes

Yes - the purpose of the Marker is non-existing, if it moves around like this

Here’s a little more info about the problem I called out above. It seems the problem is with the automation curves. If I add in some automation to increase or decrease the studio reverb (Usually I’ll taper the reverb off at the end of the VO if I don’t want it to trail out after the music bed) and then mixdown the audio, the waveform exhibits a feedback that increases in volume and makes the mixdown useless. In the picture below, you can see that I have created some automation in the Voice FX track to fade out the studio reverb and delay.

This picture is what the waveform should look like when mixed down with NO automation.

And this is what it looks like when I mixdown WITH the automation.

In this case, upon mixdown, the audio was stripped of the VO and also added the feedback loop to the end of the audio. In most cases I’ve experienced the feedback happens within the usable audio rendering the file un-usable. The VO gets stripped randomly. Sometimes it doesn’t get stripped out, but either way it is a strange problem.
The only way I’ve figure out how to fix it is to not use automation.

Since the last update I have issues with choosing one of the music clips when two are crossed over.
I can click the music click but it lightning only the part that is previous to the cross over.
that way I cannot trim the first music clip. only the second one…

That’s happened to me as well. I don’t remember the situation it was, but I ended up with that awful-sounding waveform created from nowhere. I don’t know how I circumvented the problem either if at all.

That is the result of the new ‘feature’ or ‘enhancement’ of viewing clips that used to be hidden behind other clips. Obviously it hasn’t worked the way you wanted in your situation and it’s going to make you perform an extra command of “Bring clip to front” and interrupt your workflow you didn’t have to deal with before.
There might be an option to turn the new feature off. But it can be a handy ‘feature’ for hidden clips, just a bit frustrating in certain circumstances like yours.
Something else to add to your workflow. But if the feature was there ages ago, we wouldn’t see it as being an issue of course, we would just see it as part of the workflow already and know how to work with it. :slight_smile:

Hello lovely people! I really hope this is me being thick somehow, but is anyone else getting the same bug when using the new Auto Duck feature? It’s just ducking one channel. And then, if you manually correct, the imbalance continues after the ducking. I’ve recorded the following quick clip to show what I mean:

Also, here’s a screengrab:

Doesn’t happen every time, so I’m hoping there’s a workaround, perhaps conditional on imported file type or project settings. I’m on a Mac running 10.13.2 and downloaded the latest version of Audition earlier this week.

What do you want it to duck?
Vocal Track, Live Input, Audio In, FX, Buss, Final Mix?

Hi Mike. I’m trying to duck the track that I’ve set to Music, under the track that I’ve set to Dialogue. As you can see in the full-size video, that ‘Link Sliders’ option isn’t working.