Adobe audition - CBR OFL?

Hi everyone! I have one problem. When I save an audio file in MP3 in Adobe audition with CBR, Audition adds an “extension” OFL, I think it stands for Original file size. But this extension makes me a problem in radio automation software I use, and some files are cut 1, 2 second before they really end.

Do you have any suggestions how to fix this? I think it’s some problem in mp3 codec, because when I save in WAV everything is ok. Thanks. :slight_smile:

I’ve never had this OFL extension when saving mp3 files @Mihael. Thanks for sharing your experience here.

What type of mp3 file are you trying to save? Can you upload an example so we can try and replicate the issue? Perhaps this article with AES will explain the change in timings:

http://www.aes.org/e-lib/browse.cfm?elib=12531

The article explains that:

the decoded audio signals are also typically no longer time-aligned with the original signals

This may be part of your issue.

Hi @Mike!

So, i think on this:
oDP472

But, I have to say, if audio file is shorter, cut peace is also shorter. So, for example, 7 min audio file is cut about 2 sec before it really ends. If I save in WAV, everything is ok.

I have also installed the old one Adobe audition 3.0, and if I save file with it, is everything ok.

If it works OK saving as .wav have you considered doing this and then attempting to save the file back to .mp3 format? Hopefully then you’ll lose the OFL stamp and get a correct timing.

1 Like

Win or Mac? Sorry can’t replicate your problem.
Do you have other programs using MP3 encoding? Sounds like a legacy issue.
Turn off CBR in your save as settings if you don’t need it and use VBR. Saves on filesize.
Download the latest LAME update or MP3pro as alternative encoders.
Broadcast wave will only add a timestamp for precise placing in the multi track timeline.

1 Like