Abode audition in mono vs stereo

adobe audition sessions were in MONO (the output was mono, even though individual tracks were in stereo). how do i make sure that all sessions in mp3 are recorded in stereo and not mono…is there a failsafe about this…thanks

What were you recording? Voice?

Check the inputs are configured correctly in preferences under audio channel mapping.

For example by default the 2i2 records input 1 to the left channel and input 2 to the right channel. If you’re using a single mic then just assign the 2i2 channel your mic is on to both left and right inputs.

Of course if it’s voice you’re recording it’s mono anyway so there’s no great benefit to recording in stereo unless you’re using something like the 3Dio microphone. You can apply stereo effects in editing anyway